Xposed is now compatible with 5.0 and 5.1 Lollipop

Xposed is now downloadable official version of the XDA forum. The developer has there provide a framework version compatible with devices running Android 5.0 and 5.1.

After an alpha test phase, which lasted many months Xposed is now available in final version for Android 5.0 Lollipop, as well as its 5.1 version. The framework was being tested by Rovo89, the famous developer, since the beginning of the year, even though he had originally stated his intention to leave out this time consuming project, the fault of the significant changes made by Lollipop to KitKat . After six months of development, here he published the results of his work on the XDA forum.

If the framework, which allows for advanced customization of smartphones or tablets that would be equipped, is designed to run on Android 5.0 as 5.1 Rovo89 still says that some difficulties may be encountered. He and reports cases of bootloops (start blocking) on ​​Samsung devices running on stock ROM, “caused by the changes to ART by Samsung,” and that will lead most experts to change the ROM in question. However, this is not a big surprise, since the developer has reported from the first tests he conducted, have encountered significant difficulties with TouchWiz, the interface of the Korean. Another point to note, case messages error “fatal signal 6” on Sony devices including ROM suffers from corrupt elements (services.odex). Rovo indicates not be currently able to solve these problems.

These restrictions on installing the Xposed framework on some terminals recall that in any case the operation is not without risks, regardless of the selected terminal. All the necessary files is anyway available at this address (for ARM64, ARM or X86), accompanied by the details necessary for installation.